Star Ocean 3 - Hauler Bug
Just check the video and it'll all explain itself.

720p YouTube Link

Any idea what I can do to fix it?
Because of this bug I'm completely stuck at this part of the story.

Applied both Gamefixes for SO3 as well. (VU Add Hack, and VU Clip Hack)

PCSX2 Config:
Version: PCSX2 r1888
Video Plugin: GSDX1873 (MSVC 15.00, SSE41)
Resolution: Windowed @ 1280x720
Render: Direct3D10 (Hardware)
D3D Internal Res: 1680x1050
Aspect Ratio: 16:9
Texture Filter: ON
Sound Plugin: SPU2-X r2393 1.3.0

Also tried with GSdx 2534 SSE4, same results.
Tried disabling Speedhacks and loading from a Memory Card save instead of Savestates after restarting PCSX2, still no luck.

Sponsored links

Try without the Clip hack because I didn't used it and I passed this part without bug.
Games finished
Metal Saga
Rogue Galaxy
Atelier Iris 2 - The Azoth of Destiny
Atelier Iris 3 - The Grand Phantasm
Tales of the Abyss
I think I was asking you for a memory card save on Ngemu before? Tongue2
Did this ever get resolved? I encountered this last night, and I've been looking for the solution all morning, and I can't find it.
Please make your own thread Firang instead of reviving a 3 year old thread Smile

Users browsing this thread: 1 Guest(s)