Star Ocean 3 TET [NTSC]: Jittery Screen
I ripped the ISO from my copy of SO3 and at first it wouldn't load past "Playstation 2" but then I did a search and found out about the Tri-Ace fix. So that's good now. But it seems that there was a black screen after that until I pressed Start. Is that supposed to happen?

Anyways, I'm staring at the main menu and the whole screen is doing a very light but fast jittering movement. I was wondering if this is also supposed to happen seeing as though it had some problems a couple earlier versions back.

My specs:
Microsoft Windows XP Home Edition SP3
Intel Core 2 Duo E7400 @ 2.8GHz
ATI Radeon HD 4830, 512 MB
2GB of RAM
Sufficient harddrive space

I have my
Graphics: GSdx9 0.11.4.
Sound: SPU2-X 1.1.0
Controllers: SSSPSX PAD Plugin Prssure Mod 1.7.0
Cdvdrin: Linuz Iso CDVD 0.8.0
Dev9: DEV9null Driver 0.3.0
Usb: USBnull Driver 0.5.0
Firewire: FWnull Driver 0.4.0

And my bios is USA. Tri-Ace gamefix is checked (to get the game to work).

I can run other games as well, but lag a bit since my RAM is somewhat low, but for SO3, the CPU usage doesn't even NEAR 100 let alone 50 during the whole jittery thing. I even checked the cutscenes and actual gameplay and it was still jittery.

Can someone help me out?

Thanks in advance. Sorry for the long post, I like to add as much detail as possible. (:

To note: SO3 is the only game that has done this so far. I've tried FFX and GSD: Rengou vs Zaft 2 Plus, both of which run fine except lag when the CPU usage gets to 99% (gawd, I need more RAM. T.T)

When I run around with Fayt, no lag, except there's the jittering.

Sponsored links

The latest betas play the opening movie now so you might want to get the latest beta release from here. And while you're at it, you might as well go to the GSdx thread to update your GSdx seeing as you have an old version.

As for the shaking, press F5 during the game to change interlace modes. I think either Weave bff or Blend bff worked best for me.
For my specs, see my profile.

My YouTube channel
Don't use interlace mode you don't have to. Just press triangle and x as the game intially loads and you can play in progressive scan.
Wow, you guys are great! Both of your suggestions worked. (:

I updated to the latest beta and plugins, and that played the opening movie.
And the Triangle + X thing worked great. Never knew about that. o.o

Is the jittery screen a bug that still needs to be fixed? ..or is it just me? D:
nah jittry screen means you need to change interlace modes in general. That's what they are for but when a game has a progressive mode I'd rather just use that.
Ohhh. I see.
This may be a bit offtopic, but it saves forums space:

Ever since I DLed the beta 1474, whenever I'm playing a game, and press ESC and go to the configs, it says that I'm missing wpcap.dll
And when I fix my configs up and hit Execute, the game window opens up and then closes. So then I need to rerun the client. Not really a big deal, but where can I find wpcap.dll? It's not in my folder anywhere. :\

EDIT: Whenever I run a game and then press ESC to access the Configuration settings, I keep getting a popup for wpcap.dll not found. I downloaded one, and now it says packet.dll not found. I DLed that too and now it says something about procedure entry point not found in dynamic library... is the beta installer missing files? o.o
Unless you are using them you could just find the dev9 plugins (probably DEV9giga_razi.dll giving you this message) and delete them (except the null one) and that message will go away, those plugins arent included in the 0.9.6 package or the beta anyway so it's not from the beta missing files but you using other plugins that need another DLLs Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)