Star Ocean 3 - hiccups and sound issues
Does anyone have problems with that game, mainly when entering the Invention related screens?

I dare not to file a bug report, first because I cheated that item creation part shamelessly, what may be the cause.

I noticed the issue only after Creative updated the X-Fi driver without asking for permission or warnning, the windows 8 updated as well and finally I'm using the latest build and seems that part of sound was being tweaked. But then was only now I got to that city the item creation becomes available.

Three things happening at same time don't help identifying the problem's culprit. Still the issue seems to happen only with PCSX2... I played some PC games in the attempt to grant is not a driver or OS specific issue.

I'll run a few other games for a while and observe if the issue is present. If not, maybe it is related with that game only and then I'll try from a normal save without the cheats enabled.

If someone can reproduce the issue in that game, I'd like to hear about. Meanwhile I'll be trying to pinpoint what may be causing it.
Imagination is where we are truly real

Sponsored links

Will test in a bit.
(11-23-2012, 01:18 AM)rama Wrote: Will test in a bit.

The issue resolved itself after going ahead and doing the part of the main story in that city, what changed the background music.

Yeah, don't ask... but since then I advanced the game a lot, got into 2 new workshops and the issue was gone, even in the same workshop where it was happening before.

I believe to have a save at the point it happened, time to reload it and verify. If the problem is gone for good, maybe was something else happening with the system and not appearing at the system log.

I'll post what I find.

Edit: Whatever the problem was I can't reproduce it anymore, the game is playing smoothly once again from the save. And was not a sstate corruption for I tested loading that same memcard save while the issue was manifesting and it was still there.

Man, I hate things which resolve by themselves... now is unsure if I have some dormant hardware problem ready to go boom (for sure was not temperature problem for I was monitoring the CPU. mobo, videocards and case; all bellow 50 C) :/
Imagination is where we are truly real
The game can cause some EE rec resets since it builds up a lot of code.
I tried it here and it played nicely for 10 minutes, then got one reset on entering a battle.
(11-23-2012, 11:15 AM)rama Wrote: The game can cause some EE rec resets since it builds up a lot of code.
I tried it here and it played nicely for 10 minutes, then got one reset on entering a battle.

Hmm, may be the case, identifying a cause would let me more at easy. I was starting to look suspiciously over the HD or memory. But no test I made to them returned any error or warning.

That specific error was happening reproducible at that time almost seconds after using the workshop or trying the communication with that Welch girl from the menu. And happened even when quitting the emulator totally and then reloading from the memcard. But now it is working again or seems so.

If helps to understand, it was like a hiccup of seconds or less and most of times affect everything from mouse freezing to sound severe issue, cause or caused one the other.

To the extent I could find, there was no demanding task on background at the moment, like some scheduled thing Windows could deem be good idea running at own will.
Imagination is where we are truly real
I seem to be having those hicups where the game will freeze for like a second or drop consierably in FPS and I have looked at gpu load and cpu load and ram usage and of all those cpu usage and gpu load drop off when it happens and nothing else is eating them up. Vram is stable at about 200-250mb for me. Thought it may have just been e but apparently its not. This is from a brand new game in Star Ocean 3.

Users browsing this thread: 1 Guest(s)