Star Ocean 3 issues (help please?)
I've been wanting to play the game for a while now, sop i bought it today. Problem is, it crashes within 1.5 seconds of hitting run, with no error given... I've tried every combination of plugin i can think of, but to no useful end. My copy of FFX runs great, and SO runs fine on my actual PS2. Any suggestions on why it isn't running on the emulator?

Comp Specs:
Core i7 920
Nvidia 9800GT
Windows XP Pro

Again, FFX works fine, SO does not work at all.

Sponsored links

Did you enable the gamefix?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(04-14-2010, 03:53 AM)Shadow Lady Wrote: Did you enable the gamefix?

Didn't notice that before.

It has stopped crashing, but now won't load either...
Press start, or use beta 1888 that has videos fixed ( )
[Image: newsig.jpg]
(04-14-2010, 04:28 PM)Bositman Wrote: Press start, or use beta 1888 that has videos fixed ( )

Dir me... thank you! it works now Laugh
I think I'm having a similar issue, where PCSX starts fine, the BIOS screen flashes briefly, and then nothing but a black screen with it saying it's going at 55.4FPS.
Rig is-
AMD Athlon 64 X2 5600+ @2.9GHz
ATI Radeon HD 4650 512MB
2GB DDR2 800MHz

It ran fine on my PS2, until it broke down. Gamefix is enabled.
Did you even read my last reply?
[Image: newsig.jpg]
(04-20-2010, 08:38 AM)Bositman Wrote: Did you even read my last reply?

I tried that. No go.
You probably have misconfigured your CDVD plugin. If you're running from a DVD drive, make sure you're using Gigaherz CDVD with the proper drive letter configured
[Image: newsig.jpg]
It's the right drive. Disk reads and everything. It just sits at a black screen. The BIOS works perfectly. Okay... After using the Beta Plugins, I get to the Playstation 2 Logo and then it freezes. Any idea How to post a log?

Users browsing this thread: 1 Guest(s)