Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Ocean 3 - vertical and horizontal lines
#1
I'm trying to help a friend make Star Ocean 3 run well on his PCSX2. Framerate hasn't had any problems, but he's very bothered by vertical and horizontal lines appearing on his display.

After he's spent hours of tinkering with TC Offset values and stumbling in the dark, we've made no appreciable progress.


Rather than keep stumbling, I'd like to ask for help. What system info would be necessary for coming up with a fix?

Tyvm for your time in advance.


Edit: first batch of requested screenshots posted both below and in OP.
Collected in dropbox folder.
https://www.dropbox.com/sh/fpb9hdb3cjloo..._ZySa?dl=0
Reply

Sponsored links

#2
(08-27-2015, 03:49 AM)EDavidR88 Wrote: I'm trying to help a friend make Star Ocean 3 run well on his PCSX2. Framerate hasn't had any problems, but he's very bothered by vertical and horizontal lines appearing on his display.

After he's spent hours of tinkering with TC Offset values and stumbling in the dark, we've made no appreciable progress.


Rather than keep stumbling, I'd like to ask for help. What system info would be necessary for coming up with a fix?

Tyvm for your time in advance.


First things first, What Hardware do you have for your pc? Is Intel or AMD for the CPU? IS Nvidia or AMD for the GPU?

After that what are your current settings and have tried different modes as far as software and hardware or have you just done one or the other?

The Best Way to get help would be to Post the Logs to the Form post so we can take a look at what you got. Also take a look at the compatibility section as some games have optimal settings posted (this does sometimes pertain to specific hardware), i do not know if Star ocean 3 does.
Windows 10
Intel 5930k 4.2ghz/core
32 GBs of 2400MHz DDR4
AMD PoweColor 390X (GPUs are expensive or this would be in crossfire)
Reply
#3
Does the problem only occurs during upscaling?
Can you please screenshot the issue?
Which pcsx2 version do you use?
Reply
#4
Just FYI:

Star Ocean 3 normally has no issue like this, upscaled or not. It does need skipdraw = 4 to remove broken DoF but that's about it.

So yeah: screenshot, hardware, config please
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Collecting screenshots.

Will link both here and in OP.

The issue in question is starkest in room and map transitions, but is ultimately constant - the lines aren't always black, but they're like a grid pattern that varies and interacts with certain things.

He's been doing his own tinkering and reading about pcsx2 to try to fix this, so the settings might not be at default.

Display:
Panasonic TV0, 1920 x 1080
Manufacturing #: TC -60PU54 -2
Serial #: MG23395648

screenshots uploading with system specs

edit: whoops didn't mean to hit enter yet, sorry about that

system specs:
https://www.dropbox.com/s/gxtj6qs4c5wshn...1.png?dl=0
https://www.dropbox.com/s/ifbb5kjoc8i2l6...2.png?dl=0

pcsx2 on boot:
https://www.dropbox.com/s/6k1zegz4tzqm9e...g.png?dl=0

gsd10 hack config:
https://www.dropbox.com/s/aqksogtzxjiywn...g.png?dl=0
gsd10 settings:
https://www.dropbox.com/s/gfxpv1amzfxpm9...s.png?dl=0

example of issue:
https://www.dropbox.com/s/3jo922yrsqifmx...p.png?dl=0

I've collected these in a dropbox folder.
https://www.dropbox.com/sh/fpb9hdb3cjloo..._ZySa?dl=0
Reply
#6
Hm, my post with the screenshots is gone.

Well, I've collected them and put them in the OP too
Reply
#7
Spam filter keeps flagging your posts, sorry!
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
Lol, no problem.

I eagerly await assistance. In the meantime I'll keep trying TC Offset values, but I somehow get the feeling that isn't going to be an effective fix given your questions about hardware et al.

Are the screenshot links working ok?
Reply
#9
Those lines on the map are normal and are cuased by upscaling. Is the issue still present when you run at native? At least I always had the lines on the map when playing.
Reply
#10
Confirmed. Map lines are normal, can't really fix em unless you don't upscale.

I thought you meant lines in the main game.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)