Star Ocean Graphical Bug [gsdx Issue?]
My Issue:
Enabling anything higher then native resolution produces a 'tiling' effect.

My Environment:
Windows 7 64bit
PCSX2 1.0.0 (r5350)
gsdx v1.16 SSE4 r5350

My Specs:
i7-3770 OC to 4.2grz
16Gb of ram
Nvidia 680GTX

Any help would be great, I would love to play this game in HD. I have also attached screen shots.

This 'effect' only occurs in menus and loading a new scene. Thank You.

Attached Files Thumbnail(s)

Sponsored links

Post your PCSX2 and GSdx settings please
[Image: newsig.jpg]
(01-12-2013, 11:53 AM)Bositman Wrote: Post your PCSX2 and GSdx settings please

Yes sir, the PCSX2 emulation setting are mostly default. The graphics setting are located in this posts attachment.

Attached Files Thumbnail(s)
Something is wrong with your GSdx. Go in your inis folder and delete all ini files with GSdx in their filename, then reconfigure the plugin
[Image: newsig.jpg]
Nope, nothing. It's worth noting the problem only appears if I alter the vertical resolution in the GPU settings.

EDIT: I found a similar user with this issue. Here is the fix...

Ok. For gsdx set internal resolution custom 1200x1200 (this prevents black vertical lines when exit from rooms) texture filtering with square selection and not flag selection! Select 8bit textures. No hw hacks. Set software threads to 5 (for movies).
Go to gamefix section and select last option (software mode for movies).
Launch dvd and press Triangle + cross before game starts so you can select progressive scan mode that is wonderful with this amazing game :-)

Other then there being some jaggies it's overall pretty good! I'll post if I can get the internal resolution a bit higher.
Yes, something is wrong with your setup.
Your GSdx config dialog is the old "GSOpen" version, not the one we're using now ("GSOpen2").
No idea how you managed to get there Tongue2
Probably a remnant old dll from previous install still being loaded.
Imagination is where we are truly real
GSOpen(the old one) is still present in new pcsx2 at first time config/after resetting the settings soo maybe that's where the screenshot coming from, the old stuff doesn't do anything in new pcsx2 anyway, soo even if you could select it, it'll not be applied, I once tried to remove it completely, but then found out it's actually there to keep compatibility with old pcsx2;p(yes new GSdx, with new fixes still can run on ancient pcsx2 and use it's dedicated fullscreen mode).

Anyway I can confirm the glitch, it does happen only during screen change, not much bothering but does exist, don't remember if I had it when playing the game on 0.9.9(possibly I just didn't cared about it;p), but it seems to be fixed by WildArmsOffset hardware gsdx hack at half(colored).;3

Edit: Even with wildarmsoffset it can still happen if you have texture filtering at full, but it's all ok if it's also left at half(colored), small pixelation is visible with texture filtering at half during the transition for a second or two, but that I remember does happen in most if not all games, soo I guess that's just how it works;].
Thank You miseru99 that worked! I don't mind the slight half second pixelation.

To the others, yes I was testing older builds of PCSX2 when the picture at the top of my GPU setting stopped showing DX11. This however has had zero effect on gameplay. But still, if anyone knows how to fix it I'm all ears.

Users browsing this thread: 1 Guest(s)