Star Ocean TTEOT [NTSC] In-game Menu Problem
Version: Latest, using beta 1474
Plugins: GSdx (MSVC 15.00, SSSE3) 0.1.7, Zero SPU r514, LilyPad 0.9.9, Linus ISO CDVD 0.8.0
Fixes: Tri-Ace fix
Speed Hacks: x2 Cycle, All EE.

Sorry if this has been asked before, but I've searched through and through, and it seems only I have this problem.

The game runs perfectly, which is great since I record a great deal of gaming videos on my computer. However, a problem I encounter is that once in-game, I cannot use the D-Pad or Analog to navigate through the in-game menu. I am, however, able to access the first item in the menu by pressing X, showing that some input is accepted. I have re-mapped the game pad and even tried the keyboard to no avail. I'm extremely befuddled, as any other movement input outside of the main menu results in the correct response.

Your help and time is much appreciated.

Sponsored links

WHat pad do you use? Xbox 360- Ps2 - or PC ?
I5 - 2320 @ 3,0 Ghz - 8 GbyteDDR2 1333 Mhz - Geforce 8800 GTS 512 Mbyte - Win 7x64 - Samsung 32" TV HD-Ready
Uomo saggio il cielo aiuta.
PC, Logitech Wingman Rumblepad. And, as I said before, even mapping keys to the keyboard does nothing.
Try another gamepad plugin maybe? Try changing the "Config > Advanced" settings as well, maybe the Round mode to nearest or negative.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Hehe, thanks for your replies. I've figured it out myself. Apparently, I had previously just mapped the Y-Axis and X-Axis for the analog and D-PadTongue. I skipped over this when I remapped the keys but this time around, I tried to do each key seperately. The actual directions themselves needed to be mapped independently.

Users browsing this thread: 1 Guest(s)