Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Ocean Till The End Of Time
#1
Hi!

Im right now playing Star ocean till the end of time and i have a decent computer
intel i5 2500k @4ghz
nvidia gtx670 2gb
and 8gb [email protected] ram
im having ~60fps but its not the fps that is bugging me... its the times when either the audio is lost when they are doing their combat quote or the game just stutters or something from time to time... why is that?

ee=~40-50%
gs=~8-20%
Reply

Sponsored links

#2
Config->audio->plugin settings

Make sure output is set to Xaudio 2, latency is not set less than 100ms, and change timestretch to async audio.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#3
(06-12-2014, 09:08 PM)Blyss Sarania Wrote: Config->audio->plugin settings

Make sure output is set to Xaudio 2, latency is not set less than 100ms, and change timestretch to async audio.

thx
that helped ALOT
what graphics settings can i use?
i dont want the video to look bad but if i can make the graphics look better then please tell me how Laugh
Reply
#4
Hardware mode set to 3x should look great for you. heck try 4x as well. FMVs not much you can do there to help them look better.

That is with it set to DirectX 11 hardware mode not software mode.
Reply
#5
Also you might try that MSAA hardware hack set to 4x. Do that with 3x resolution and it will look awesome. MSAA causes glitches in some games, and I dunno about this one. Try and see.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#6
i get some strange artifacts inside the game...i think im only gonna stick to 3x res and thats it
Reply




Users browsing this thread: 1 Guest(s)