Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Star Ocean: Till the End of Time] text is not appearing when talking to NPC's
#1
Sad 
I am trying to find the best configuration that works with my current specs. I have found a setting system that works well with good fps, but I am experiencing possibly a bug or a result of me using bad settings. I have just crash landed on the first planet before you meet Cliff. I skipped the scene where you first talk to Niklas and after that the textures went nuts until i left the house. Once outside I began talking to the NPC's in the area but there was no text. Just a blue box. I have tried looking this up but no luck. Can anyone help me out with this? I am using PCSX2 1.2.1
I have attached a screen shot of my issue.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
I am using a ATI Radeon HD 4600 series, an AMD Athlon II X2 250 Processor (2CPUs) ~3.0 GHz, 8 Gigs of ram, and a windows 7 64-bit. DirectX 11.
As far as non-default settings, I put the EE Cyclerate at 3 as well as the VU. I also have the renderer set to Direct3D 10 Hardware. That is all I have changed.

The only games I will be playing on it will be Star Ocean: TTEOT disc 1 and 2. Kingdom Hearts 2 Final Mix (maybe) and shadow of the collossus (maybe). I am Using ISO's.
Reply
#4
I forgot to mention that it isn't just talking to NPC's that has the issue. it is all text in the game. Even in the pause menu.


Attached Files Thumbnail(s)
   
Reply
#5
try messing with the clamp modes
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
(06-15-2014, 09:07 AM)Nobbs66 Wrote: try messing with the clamp modes

I have no clue what those are to be honest. I did however restart from the begining and it worked fine and still is. I think it may have just glitched and corrupted. But now I am experiencing low fps lag in random areas. based on my specs which I posted above, do you have any suggestions on what settings may work?
Reply
#7
Quote:I put the EE Cyclerate at 3 as well as the VU

Tried turning off speedhacks?
[Insert Witty Sig Here.]
Reply




Users browsing this thread: 1 Guest(s)