Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Wars Battlefront 2004 PS2
#11
(02-27-2018, 08:14 PM)FlatOut Wrote: Still this. Set the extreme EE and VU settings back to 0 or at least a lower setting.

Lowered EE cycle to -2 and the slowdowns an chop vanished.


Attached Files Thumbnail(s)
   
OS: Windows 7 Ultimate 64-bit Operating System
CPU: Intel Corei5-4430 @3.00 GHz 3.00 GHz
Motherboard: Asus H97-PLUS
RAM: 8.00 GB
Storage: Seagate ST3400620AS 400GB, WD MY Book Duo 0a10 USB Device 12TB, WD10EAVS-00d7b1 1TB SCSI Disk Device
Graphics card: NVIDIA GeForce GT 720, Memory: 1024MB DDR3
PCSX2 Version: v1.5.0-dev-2294-gafd6541ca


Reply

Sponsored links

#12
(02-27-2018, 08:22 PM)smolderingchipmunk Wrote: running smoother but slower with those settings, I'm going to try to raise VU cycle stealing at 2.

And Switched to the openGL plugin with the render threads to 5.

(02-27-2018, 08:24 PM)CK1 Wrote: VU Cycle stealing won't help. Turn down your resolution a bit, that should give you the remaining FPS you need.

Youre right, I set it to default and it works nicely now.

Thank you all! Stay awesome!


Attached Files Thumbnail(s)
   
OS: Windows 7 Ultimate 64-bit Operating System
CPU: Intel Corei5-4430 @3.00 GHz 3.00 GHz
Motherboard: Asus H97-PLUS
RAM: 8.00 GB
Storage: Seagate ST3400620AS 400GB, WD MY Book Duo 0a10 USB Device 12TB, WD10EAVS-00d7b1 1TB SCSI Disk Device
Graphics card: NVIDIA GeForce GT 720, Memory: 1024MB DDR3
PCSX2 Version: v1.5.0-dev-2294-gafd6541ca


Reply
#13
3 rendering threads is optimal for your CPU, any more could actually slow you down, but it's a good idea to play with the setting to find the best number
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 2 Guest(s)