Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Wars - Episode III - Revenge of the Sith (Europe)
#1
Hey I got a little problem with this game.
Every ~7 seconds there pops up a little transparent bluescreen which disappears after 1 second. It is a loop of doom but what can I do against it?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Intel® Core™ i7 CPU 870 @2.93GHz 2.93 GHz
6.00 GB (RAM)
64 bit
Geforce GT 440
Windows 7

PCSX2 1.2.1 Standalone Installer

Default settings

Im trying to play Star Wars Episode III and Matrix Path of Neo and i am playing them from a ISO-file.
Reply
#4
Can you please post the emulog after you observe this "bluescreens"?
Can you make a short video or a screenshot?
Reply
#5
So it does it in both games? Sounds like a third party program interfering to me.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Uhmmm sorry guys it fixed by itself. So but i still have this problem with Matrix The path of neo I will make a screenshot from it.
Reply
#7
So I made 2 screenshots on the first picture 1 you can see the very bright and white ground. On the second picture2 you can see all the squares and also very bright textures.
Reply
#8
Looks like a bloom problem. Try pressing F9 to change to software mode.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)