Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star ocean 3
#11
well the game hangs after the ending credits... and basically the game only starts after that :/,thats why it would be nice to get it working

Sponsored links

#12
rofl i actually managed to get past the credits by hassling some random stuff with the patch browser
#13
These end credits, are they in a fmv? If you played the game you know that these tend to hang.
#14
How did you guys make it to the end? For some awkward reason I can't seem to play this game for more then 35-40 minutes without it crashing. My pc is a e5200 @ 3.2ghz 4gb ddr2-800 and an 8800GT. Why is it that I can't seem to make this game stable? Btw I've used like every plugins/rev of Pcsx2 available. Maybe you guys can post your configs with this game? Thanks I'd truly appreciate it.
#15
Default config for everything, except gsdx (using dx10 and 2048*2048) and of course the gamefix.
Using SPU2-X as sound plugin.
#16
Hi all, so you guys have got star ocean 3 an dplaye dthrough it to the end? I cant even get the game to start Sad

My PC specs:

4gb DDR2 800MHZ ram
Geforce 8800GTS 640mb
Core 2 E4300 @ 3.4Ghz

I've downloaded the new:
PCSX2 Playground v1.0.0395

And i've tried lots of other versions (including the one with a tri ace game fix) but the most i ever get is a black screen, the FPS says its running at 59 - 61 FPS, but nothing ever comes on.

Can anybody help?

Thanks
#17
(02-25-2009, 03:10 AM)wickerwolf Wrote: Hi all, so you guys have got star ocean 3 an dplaye dthrough it to the end? I cant even get the game to start Sad

My PC specs:

4gb DDR2 800MHZ ram
Geforce 8800GTS 640mb
Core 2 E4300 @ 3.4Ghz

I've downloaded the new:
PCSX2 Playground v1.0.0395

And i've tried lots of other versions (including the one with a tri ace game fix) but the most i ever get is a black screen, the FPS says its running at 59 - 61 FPS, but nothing ever comes on.

Can anybody help?

Thanks


hit start
CPU: Core 2 Duo E8400 C0 @ 4.1Ghz
Mobo: ASUS P5Q Pro (2048Mhz FSB)
RAM: 8GB PC2-8500 DDR2
Video: Radeon HD 4850 512MB @ 790/1990mhz
Sound: ASUS Xonar DX, Alessandro MS-1 headphones
#18
Still waiting for info if the ending credits are an FMV Tongue2
#19
Lol the 1 thing i didnt try 'pressing start' Thanks Laugh

Question, does it hang untill start is pressed because there is a FMV intro there or just the emulator hanging?

And any specific speed hacks recommended? AS 24.3 fps im getting is not playable properly, At the moment i have all default settings, gsdx and spu-x plugins.
#20
(02-25-2009, 04:11 AM)rama Wrote: Still waiting for info if the ending credits are an FMV Tongue2
well there is some sort of video rolling next to the credits which doesn't even appear on the emulator and sound doesn't work... and after that it hangs and u cant just press start either




Users browsing this thread: 1 Guest(s)