Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Staticy engine noise in Burnout 3
#1
Hello, first post here. I don't know if anyone else is having this sort of problem (it's minor), but I have a staticy noise behind the engine sounds in Burnout 3. So far, this is the only game that has this problem. As well, the game itself runs smoothly. If it helps, here are my audio settings:

[Image: h8PiQ0U.png]

If this information helps, I'm using a Vishera AMD FX-6300 processor overclocked to 4.1 GHz and a 2GB NVidia Geforce GTX 760 graphics card.

Happy holidays and thanks in advance! Biggrin
Reply

Sponsored links

#2
set the interpolation to Catmull-Rom

and maybe try setting the sync mode to Time-Stretch
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(12-11-2014, 01:56 AM)Nobbs66 Wrote: set the interpolation to Catmull-Rom

and maybe try setting the sync mode to Time-Stretch

Thank you for your time! Very fast reply as well!

I was experimenting to see if different settings would work, that's why I had it set to cubic. Anyway, I've used your settings, and the noise is still there. I could just have a faulty ISO if that's possible.

I am terribly sorry if I'm wasting your resources, I really do appreciate you helping someone inexperienced like me.
Reply
#4
I've played this game (NTSC version) with no issues at all. Try these settings. (Edit: The same as what Nobbs said except for latency being different)

   


Oh, which PCSX2 version are you using? And do you have any speedhacks or any other non-default settings?
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
(12-11-2014, 02:25 AM)Ryudo Wrote: I've played this game (NTSC version) with no issues at all. Try these settings. (Edit: The same as what Nobbs said except for latency being different)




Oh, which PCSX2 version are you using? And do you have any speedhacks or any other non-default settings?

Oddly enough, I think changing the latency may have helped! Also, I'm using version 1.2.1 without speedhacks or anything, but I AM using Direct3D 11 as my renderer, if that counts as non-default.

Wow, I did not expect to get this much help, especially at a kind of odd hour. Nice!
Reply
#6
It's not that odd.

Anyway this forum has people from both U.S. and U.K. so generally someone is always on.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Oh the D3D11 thing is perfectly fine, I use that myself too. Tongue

Glad you have it sorted now though, enjoy trashing the opponents with signature takedowns. ;D

[Edit]
Browsing Forums all night long from 1AM to 6AM~! Not tonight though, I'm sick. Going to bed at 2AM this time.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#8
Yeah, it's pretty common for us to be on right about now.

Anyways, good thing Ryudo could think of latency because I couldn't.

Have fun tearing up those tracks.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
(12-11-2014, 02:35 AM)Nobbs66 Wrote: Yeah, it's pretty common for us to be on right about now.

Anyways, good thing Ryudo could think of latency because I couldn't.

Have fun tearing up those tracks.

It's kind of an odd hour for me, because usually people seem to be offline. And you guys keep being awesome, that was probably the quickest I've sorted out a problem on a forum. Now only if my mobile phone carrier took after you guys! Biggrin
Reply




Users browsing this thread: 1 Guest(s)