Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Steam overlay works with Direct3D9 but not Direct3D11
#11
(03-01-2015, 07:34 PM)avih Wrote: The web installer should update everything to the latest. But like I said, it doesn't always fix DX issues. Worth a try though.

So is there literally nothing I can do to fix this?
Reply

Sponsored links

#12
There might be, but I don't know what it is.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#13
I guess I'll wait to see if anyone has any ideas.
Also, the webinstaller tells me that everything is up to date and isn't installing.

Should I uninstall my current version of directX? Is that recommended? What's the name of the thing to uninstall?
Reply
#14
Bump?
Reply
#15
Can you please try the offline installer as well?
Reply
#16
(03-02-2015, 09:37 PM)willkuer Wrote: Can you please try the offline installer as well?

It installed something, but that something didn't fix either the slowdown or the overlay not working.
Reply
#17
Tried to remove the portable mode and reinstalling the emulator from scratch.
Still exact same problem.

I'm kinda starting to lose hope
Reply
#18
Bump again, please I need help


I actually found a way to get the Steam overlay to work in Direct3D11. Basically in your Steam shortcut:

"C:\Program Files (x86)\Metal Gear Solid 3\pcsx2.exe" "C:\Program Files (x86)\Metal Gear Solid 3\Metal Gear Solid 3 - Subsistence .iso"

You should add a "nogui" command to make only the main game window pop-up.

So it will look something like this:

"C:\Program Files (x86)\Metal Gear Solid 3\pcsx2.exe" --nogui "C:\Program Files (x86)\Metal Gear Solid 3\Metal Gear Solid 3 - Subsistence .iso"


But Direct3D9 is still not working for whatever reason .-.
Reply
#19
something is wrong with DX9 on your side, try using the version from here.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Reply
#20
(03-13-2015, 05:27 PM)ssakash Wrote: something is wrong with DX9 on your side, try using the version from here.

Which one?

EDIT: Oh ops, gonna try the latest.
Reply




Users browsing this thread: 1 Guest(s)