Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Steambot Chronicles help
Hey all,

I'm having some trouble with Steambot Chronicles on my PC. It runs fine once I turn on the speedhack for it, except for one thing: the skybox texture clips and flashes whenever the camera is moving, or in certain shots (there's also no sepiatone in the Tutorial, but I can live with that, though I wouldn't turn down a solution if someone could offer it). I've messed about in the GSdx Settings, but nothing I do seems to fix it. I've tried every mode including all the Software Modes, and nothing seems to do it. Here's my specs:

OS: Windows 10 Home 64-Bit
CPU: Intel Core i7 4820k @ 3.70GHz
Ram: 8gb
GPU: 2047MB NVIDIA GeForce GTX 660

Here's a screenshot of my GSdx settings window:


Here's a screenshot of what I'm talking about (look up the tutorial on YouTube for a comparison if you need it):


Can anyone help me out? Thanks!

UPDATE: After moving around a bit, it seems that there is also an issue where textures are disappearing while still in view. I hypothesize that these issues may be connected somehow.

Sponsored links

Did you try the "OpenGL (Hardware)" renderer with "Hardware Depth" turned on?
(07-14-2016, 07:13 PM)FlatOut Wrote: Did you try the "OpenGL (Hardware)" renderer with "Hardware Depth" turned on?

Yeah. No luck.
Try the latest git build (with OpenGL):
(07-14-2016, 08:12 PM)FlatOut Wrote: Try the latest git build (with OpenGL):

You're a godsend, mate. It worked! I can finally play Steambot Chronicles without having to use a bad TV. Thanks a lot!

Users browsing this thread: 1 Guest(s)