Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Still No Fix?
#1
Have not used PCSX2 for some time since having upgraded PC. Getting Error "Error Writing Configuration File" I never had this problem previously. 

Have seen some forum pages about this saying to save it to a none admin location or save it to documents and turn on "run in administrator" 

I have yet to see a fix for this nothing seems to work for me, I have yet to find any Fix for this on this forum or Youtube. Just wondering if anyone can EASILY explain how to fix this issue or at least write a Post on how to fix for future users.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(01-15-2018, 05:06 AM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Intel i7 4770k
GeForce GTX 1070
32GB Ram
Windows 10

PCSX2 1.40

No and have not installed any games as of yet
Reply
#4
Check your folder permissions.
Reply
#5
(01-15-2018, 05:12 AM)CK1 Wrote: Check your folder permissions.
You mean the Permissions? says I have Full control. I might be mistaken on what you mean tho.
Reply
#6
what version of windows 10 are you running? In build 1709, MS introduced something called controlled folder access.. see if that is on (because it can interfere with writing to directories)
amd tr 1950x 
asrock x399 taichi
XFX Radeon rx570
32gb gskill ddr4-3200
Windows 10 Pro
Custom loop water cooled
nzxt 340 case
Reply
#7
(01-15-2018, 05:25 AM)scythefwd Wrote: what version of windows 10 are you running?  In build 1709, MS introduced something called controlled folder access.. see if that is on (because it can interfere with writing to directories)

I fixed it. Turns out my Bitdefender app was blocking the pcsx2 from changing anything.
Reply
#8
try move to C:\pcsx2
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#9
Looks like I was barking up the wrong tree, but at least I'm in the right forest lol. The feature I was talking about does the exact same thing. It only allows authorized applications to change certain directories.. glad to hear you got it sorted.
amd tr 1950x 
asrock x399 taichi
XFX Radeon rx570
32gb gskill ddr4-3200
Windows 10 Pro
Custom loop water cooled
nzxt 340 case
Reply




Users browsing this thread: 1 Guest(s)