Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange controller problem
#1
I am using a program called Ds4 windows, that allows you to use a PS4 controller on windows the same way you can use an Xbox 360 controller. A few days ago I started playing PS2 games with it and as far as I could tell it was working fine. I played Monster Rancher 4 for a few hours before the controller cord disconnected on accident and I hurriedly plugged it back in. I couldn't control anything so I assumed the worst that had happened was I would lose all that progress

The next day I came back and tried to play it again and the controller still won't work, But the strange thing is the keyboard will not work either. But if I go to lilypad and test the controller it can apparently read all of the inputs from the analogue sticks to the face buttons to the d-pad to the triggers, but the game will not accept them. None of the games I tried will.
Reply

Sponsored links

#2
Right so uh..... I just rebooted my computer and it works fine now. So please ignore all that
Reply




Users browsing this thread: 1 Guest(s)