Strange error message loading game disk. Help please.
Hey! I'm having difficulty getting anything to run because of what I think are missing files. Installation and plugins went smoothly until I tried running a PS2 Disk from the PCSX2 interface menu. When I do I get an error message I can't figure out:

"Error loading /Users/alexeyvlasov/Documents/Games/disgaea.iso"

My interpretation is that I need some file or plugin that I don't have. I'm especially confused because i'm not trying to play disgaea. I also don't know who alexeyvlasov is. I haven't yet gotten any games to run yet. Help would be greatly appreciated. Thanks!

(Running 2.4GHz intel Macbook, OS v10.6.5 SnowLepoard)

Sponsored links

Are you using the latest beta? The problem sounds like you might have mounted your ISO and then tried to run it, or you have the ISO but are trying the run CDVD option in the emulator as a physical disk.

On the pcsx2 GUI go to CDVD and make sure to select the ISO option, then go to ISO selector and pick your ISO, then after that it should run if you choose either System then boot CDVD fast or slow, doesn't matter although fast is preferred since if you boot using slow and view the bios startup it sometimes causes problems.
I just realized I am using the beta, which might explain something. Mellow

anyway, it sounds great so far, but i'm not sure where my ISO is. Do I need to use disk utility to convert the mounted CDVD into an iso format?
Just... don't mount anything, it's not needed.

"Error loading /Users/alexeyvlasov/Documents/Games/disgaea.iso" <-- that says the location of the ISO, most probably C:/Users/alexeyvlasov/Documents/Games/disgaea.iso
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)