Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange errors in The Getaway: Black Monday
#1
I just got a gaming PC and was desperate to play a non-blurry version of The Getaway: Black Monday. However, the top left of the screen shows an outline of buildings that moves in the opposite direction to which I'm travelling. Almost like it's trying to show a rear view. You can also sometimes see the outline of the car you are using.. Depending on where I go on the map, there can also be a translucent yellow square taking up most of the screen.

The other issue I have is FMVs are extremely choppy and the image breaks up continually.

I have an AMD Ryzen 7 2700 and an Nvidia RTX 2080. I have the renderer set to OpenGL Hardware. Aside from the glitches, it looks amazing. If I change the renderer to OpenGL Software, the glitches disappear, but the game does not look nearly as good. I have tried every combination of other settings I can and it makes no difference.

Could somebody please advise me on what I'm doing wrong? I've never had a computer before that could run PCSX2 well enough to be worth using and now it's driving me crazy that I can't get it right.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Code:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Home (build 18362), 64-bit
    Physical RAM     =  16333 MB
    CPU name         =  AMD Ryzen 7 2700 Eight-Core Processor
    Vendor/Model     =  AuthenticAMD (stepping 02)
    CPU speed        =  3.199 ghz (16 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  178bfbff 7ed8320b
    x86EFlags        =  2fd3fbff

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA
    MMX2  .. SSE4a

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.18362
    Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
    Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
    Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
    Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
    Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
    Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 157ms)
    HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 10.0.18362
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
Current Renderer: OpenGL (Hardware mode)
    Opening CDVD
isoFile open ok: D:\TGBM.ISO
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2056320 sectors)
    Opening USB
    Opening FW
    Opening DEV9
3.x GL context successfully created
OpenGL information. GPU: GeForce RTX 2080/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 431.60
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_draw_buffers_blend is available
INFO: GL_ARB_separate_shader_objects is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_copy_image is available
INFO: GL_ARB_buffer_storage is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_clip_control is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available
Reply
#4
Try updating to latest git build
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Thanks for that. To be honest, I didn't really understand what you meant, but I somehow managed to do it anyway. I played around with the settings and it is improved. All shadows are now weird black squares and the cut scenes look a bit odd, but it's definitely an improvement.

Raw Danger (another game I was desperate to play, as it was never released here) now runs much better - albeit everything now has a ghosting effect that makes my eyes feel weird after a while.

Thank you again. I really am a beginner at this, so all help is greatly appreciated.
Reply
#6
You still want to use the latest dev build as it's miles ahead of the stable 1.4.0 with a ton of improvements. If you need a link, my signature has it. Download the latest build that was compiled.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply




Users browsing this thread: 1 Guest(s)