Strange graphics issues with a few games.
I will post the pictures first in case someone knows what is going on and does not need my specs etc Smile
[Image: Capture-2.png]
[Image: Capture1.png]
[Image: Capture3-1.png]

[Image: Capture5.png]

I seem to get this grid like effect on just a few games. Samurai spirits Tenka and KOF Orochi collection are the two pictured.
You can see my CPU specs in one of the shots as well as the settings I have for the graphics.
I don't understand why this is happening with just a few games.
If I use DX9 rather than 10 the grid effect does go away but my FPS drops from a steady 60 to 30 or less.
What else can I try to sort this out.
My GPU is an ATI 4870x2
I have 4GB or DDR3 ram at 1500mhz.
If I need to provide any more info please ask as I would love to get all this working properly.

Thanks for your time.

Sponsored links

The 'grid' effect is because you have enabled filtering in gsdx.
[Image: newsig.jpg]
Excellent I was hoping someone would know what it was.
Now how on earth do I disable it? It is greyed out and I don't seem to be able to untick the box.
I really appreciate the reply Smile
Ok I managed to turn off the filtering but the grid effect on the characters is still there. Is there another option I could try?
Thanks for the help.
try software mode, and just fyi the new versions of gsdx seem to lock texture filtering on I think..
It seems to be ok in software or DX9 but the frame rate becomes too slow to play.
I can't have the only setup that does this can I Smile

The filtering option confused me as it can be clicked 3 times. It cycles from a tick in a white box, a grey tick in a grey box and then an empty box. Unfortunately none of these settings get rid of the grid effect.

Thanks for the replies Smile
Oh wait it's not the filtering. It's the custom internal resolution.Check native and it should go away
[Image: newsig.jpg]
Right I just tried software dx10 and it is still there.
Also I have native checked and its still doing it Sad
The settings I have in the screen shot above are how I run it most of the time and its only these few games that seem to suffer from the odd issue.
Open to any suggestions Smile
Again thanks for the help.

Well I just tried Samurai Showdown 5 which is the exact same engine,and I do get the bug. If I disable filtering and check native it looks fine with DX10 hardware so I don't know what you might be doing wrong...Try using the beta
[Image: newsig.jpg]
Good plan. You are very kind to have tested this for me.
I will get the latest beta and give it a go.
I see no reason why mine would misbehave so whilst yours is running un gridified Smile
Sorry for my made up English Smile

Users browsing this thread: 1 Guest(s)