Strange issue with Tales of Abyss [solved]
Ok, I have no clue if it's an emulator issue, or what... but in combat the 3rd member of the party does absolutely nothing. No matter the strategic settings, no matter the position in the formation. It does NOTHING at all. Even if I switch members, whoever is in the "third slot" gets this bug. Blink

Dunno if it does matter but I'll put my settings too:
PCSX2 beta 976
Video: GSdx 1006 0.1.15 SSE41 (windowed, DX10, blend bff, 16:9, D3D native(dunno even what this does Laugh), Texture filtering)
Audio: SPU2-X 1.1.0, default settings.
Controller: LilyPad 0.10 r975
Bios: Europe (or USA, tried both) v2.0

CPU: all on, Limit FPS
Game Fixes: nothing
Speed Hacks: Default Cycle, all off
Advanced: default settings

Feel free to ask any other info that could help

Edit: just got a doubt... is this the right section? I saw the bug report one but I'm not sure it's a bug so... hope I did nothing wrong Tongue
Edit 2: the version of the game by the way is NTSC (there isn't a PAL one anyway) and also it's not the original one but the UNDUB-ed one (my brain dies a little every time I listen to an english dub).

Sponsored links

you posses two slim version PS2s? one american and a europe one?

ah btw have you tried to set the third character on auto ?
if it still does not work disable every controller except the first one in lilypad <3 see if that works
Chicken is not Vegan?

Of course I do! Rolleyes

and thanks, ""unplugging"" the other joypad from lilipad worked Tongue

Users browsing this thread: 1 Guest(s)