Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stuart Little 3 - freeze at Press Start screen
#1
Hi,

I've just installed PCSX 1.2.1 and i wanted to try playing Stuart little 3. I got an ISO file from the DVD (unfortunately I can't try launching the game from DVD, because I don't have DVD drive in my PC anymore, I could only obtain ISO file using my notebook's DVD drive). The game launches and then the start screen appears with a request to press start button. In the background i see the animation and after a few seconds it all stops. The only thing that works then is sound - i can hear the music correctly, but the graphics is just frozen. Next time I tried this: launched the game and when the "Press start" screen appeared i quickly pressed start on my gamepad. It went to the main menu and after a second it also froze - again i could only hear the music. i tried changing graphics driver from Gsdx AVX to SSE41 and SSE2, bt it didn't help. The only thig that changed was the fact that on SSE41 it froze a little later than on AVX and on SSE2 it froze just before the "Press Start" request appeared.

My PC:
MSI B85-G43
Intel Core i5 4590 3,3 GHz
GeForce GTX 960 2 GB
8 GB RAM DDR3
Windows 8.1 Pro x64

In Gsdx I set DX11 (Hardware), although I also tried DX9 version (the same result), set the resolution to 1440x900 (setting native didn't fix the issue), FXAA enabled.
I think other things are set to default.

In the attachment I added a text file with everything that Console was showing.

Could you please help me?
Reply

Sponsored links

#2
I don't see your log file.

Also what are your core settings(e.g. Config -> emulation settings area)
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Here's the log: http://justpaste.it/m0ic

I didn't change anything in config -> emulation
Reply
#4
Try using latest git version from http://buildbot.orphis.net/pcsx2

This game is listed as compatible since 1.0.0 but still try latest.

Also when you used laptop to get ISO: did you use IMGBURN or something else? If something else, remake with imgburn. If needed a guide is in the troubleshooting faq in my sig, section Disc issues.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(06-27-2015, 04:32 PM)Blyss Sarania Wrote: This game is listed as compatible since 1.0.0 but still try latest.
The US version is listed as compatible.
Maybe it isn't the same for the EU version ...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Good point.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
I used ImgBurn. I think the EU version is OK, because I played that game on PCSX before (I took the ISO from the same DVD), but I had different PC then (AMD Phenom II X4, GeForce9600GT).

I tried the latest build, as you said, but it's still the same. The only configuration I made was changing DX9 to DX11 and setting adapter to GTX 960 (and binding my gamepad of course). It still doesn't work - it freezes the same as on 1.2.1. But is there an option to download build 1.0? I think the last time I played that game on PC was on that version. Those builds are nice, because I didn't have to install it, it was kind of portable.
Reply
#8
http://pcsx2.net/download/viewcategory/4...1-0-0.html

But note that old version is unsupported.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
I downloaded ver. 1.0 and it works! Thanks for all your help guys
Reply
#10
That's interesting, then it seems there was a regression. Probably you should make a bug report.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)