Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stuttering on external hard drive 5900 rpm
#1
Hi!

So I just transferred all my games from linux to windows and is using Big Box as my frontend. However, I noticed that my games stutter from now and again when I played them through PCSX2. So I tried launching one of them from an SSD and it worked fine. But the thing is that I need the space available on the HDD so I would prefer to use it. So then I was thinking that if I would defragment the drive it would help. However, now that I'm down from 55% fragmented to 10% fragmented it haven't helped yet. And the PS2 games aren't fragmented so I wonder if it would make any difference defragging at all?

What are my options for still using a HDD storing all my games and what could be the cause of the stuttering? Is my HDD simply too slow?

I have attached the specs for the drive. I've checked the disk for errors and there is no errors.


Attached Files Thumbnail(s)
           
Reply

Sponsored links

#2
Sounds like a head parking issue. As you know, some hard drives have this idiotic pOwEr SaVinG feature where they park and then have to rev up again to access new files.

You can temporarily disable your HDD's power management by using CrystalDiskMark to set the HDD's APM to Disabled. Try that. I had the same issue with a Western Digital Green and that solved it (though it has to be done every time you boot up your computer.)
Reply
#3
(09-15-2020, 03:01 PM)JFK Wrote: Sounds like a head parking issue. As you know, some hard drives have this idiotic pOwEr SaVinG feature where they park and then have to rev up again to access new files.

You can temporarily disable your HDD's power management by using CrystalDiskMark to set the HDD's APM to Disabled. Try that. I had the same issue with a Western Digital Green and that solved it (though it has to be done every time you boot up your computer.)

Thank you for the reply. Where do I find that setting? Have checked everywhere.


Attached Files Thumbnail(s)
   
Reply
#4
(09-15-2020, 03:01 PM)JFK Wrote: Sounds like a head parking issue. As you know, some hard drives have this idiotic pOwEr SaVinG feature where they park and then have to rev up again to access new files.

You can temporarily disable your HDD's power management by using CrystalDiskMark to set the HDD's APM to Disabled. Try that. I had the same issue with a Western Digital Green and that solved it (though it has to be done every time you boot up your computer.)

Ok, so I found it in a different version of the program. Unfortunately it didn't work. I even tested another clean harddrive that run 5400rpm and had the same issue.

However, I noticed it said warning on the 5900 drive. But the 5400 was fine.


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)