Suddenly doesn't work!
I downloaded PCSX2 0.9.6 from the website. I booted up Kingdom Hearts 2, and... it worked fine. I closed the game after a while, my sister went on Facebook for 20 minutes, I tried to run CD/DVD again... It didn't work.

The problem:
After clicking on Run CD/DVD, I got the new window, loading very slowly. The first window that closes when you run closed itself, the emu went at 1%, 0 CPU, and I stared at a blank screen! The computer moved so slow, I had to reboot! I know it works, I've used it fine, but now it just slows my cpu down! What's going on?

Sponsored links

PC specs? PCSX2 settings? any kind of werror in the pcsx2 output window?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Oh, I found the problem. I tried setting the process priority to high, which completely effed it up. Strange... Anyway, now I just need a bit of a faster processor to make it PS2-quality! Sorry for wasting... bandwidth... or something... just time, maybe?

Users browsing this thread: 1 Guest(s)