Suikoden 5 fmv crash in the twilight ruins
I have been doing an hour or so of searching and apparantly nobody else has had this problem. I just beat the boss in the twilight ruins (The giant purple tree thingy) and in the next room a cutscene takes place where it shows the land growing back, and raining, the Ceras lake filling up, and stuff. After the cutscene the emulator just hangs in a black screen.

In my search I found this game has a fmv crash but it is at stormfist during the sacred games. I never came across that crash because I started this file on the PS2 and recently copied that memory card over to the PS3, then transferred the save over to the computer for pcsx2. I have played at least a good 10 hours on the emulator with no problem until now.

I first took off all speed hacks and still got the crash. I tried a few of the advanced options for the EE and VU compiler rounding like chop/zero, nearest, etc and still got the crash. Tried it from both the ISO and original disk and still the crash. Tried it both with and without the microVU CPU option.

Tried ZeroGS graphics plugin, Gsdx hardware and software modes with DX9, and still get the crash.

I found a patch for this game that skips the fmv's and downloaded it and put it in the patches folder and checked enabled patches under the misc tab and still got the crash.

This is the first time I have tried using patches so maybe I didn't set it up right or something because in one of the searches I saw someone who claimed to have played this game from start to finish using the patch.

Right when the game starts up this message appears in the console window so maybe I am not using the patch right?

XML Loader returned an error. Trying to load a pnach...
gametitle: Suikoden V (U)
comment: By Maestro
patchnumber: 0
ZeroGS: Set game options: 0x00400000

I am using the latest pcsx2 beta 1329.

Any help is appreciated. If I can't figure this out or nobody else knows a solution to this problem I can always buy an action replay to move the file over to the PS2 and get past this part.

Sponsored links

Funny, I ran into the same problem as you did a day later...

Here's how I fixed it:
I used a pnach skip mpeg-I put your game title in, mine was named differently. This pnach is named BCD0B7CD.pnach :

gametitle=Suikoden V (U)
comment=Skips Video
//Skip Videos

Ok, the XML Loader WILL show an error. "Trying to load a pnach..."
but it still loads. The key is to load the game save from the memory card save and NOT from your saved state! You should have a save right before the fight, there is a save point before you get to Killey and the monster. This will skip the video, but you've already seen it all before it hangs at the black screen anyway.

Now, make sure you save AGAIN after the scenes at the save point. You have to go back there and exit out to recruit Killey anyway. Then disable patches ( I take this patch back out of my patch folder just to be safe) because if you leave the patch on it will skip ALL video cutscenes from this point on. Then make sure you load the game again from your memory card save and not a saved state.

Hope this helps!
Use Lilypad in order to be able to save state using F1 key. Its way better, after using this patch and save state You'll lose only 1 cutscene... but its a shame that You'll lose it Sad
there will be one more problem later in the game after You get 108 stars....
CPU: Amd Phenom 9550+ [Quad Core, 64bit]
RAM: 2x2 GB OCZ 800
GFX: ATI Radeon HD 4670 [DX10.1]
Mainboard: Gigabyta GA-MA790X
OS: Windows 7 Home Edition 32bit
J-Dub is the patch you are talking about the one from Maestro that can be found in the first post of the patches thread in this forum?

I downloaded that patch, put it in the pcsx2 patches folder, checked enable patches under the misc tab, and the cutscene still plays so I am sure I am not doing something right.

I always load my game from the memory card. I have never used save states so that can't be the problem.

I can try to play around with it a bit more but I think I am just going to play the game all the way through on the console. I can always move my file to pcsx2 whenever I want to.

Thanks anyway guys.

Users browsing this thread: 1 Guest(s)