Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden III FMV issue
#1
k well i gave up on pcsx2 for a while and went back to playing epsxe. I finished both Suikoden I and II with no issues, and now i'd like to play III.

unfortunately despite everything looking and running smoothly, the FMV's are entirely SKIPPED? I've been messing around with the settings but nothing helps it, the pcsx2 just decided to completely skip the movies.

I tried changing it between hardware and software modes (i read this might help in a different thread), but it did nothing. Then i tried messing with the speed hacks and game fixes, but none of those work either.

Any help would again be appreciated
Reply

Sponsored links

#2
You don't have the skip MPEG hack enabled by accident do you?

Also, what version of PCSX2?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(07-11-2014, 04:24 AM)Blyss Sarania Wrote: You don't have the skip MPEG hack enabled by accident do you?

Also, what version of PCSX2?

no i checked and it was disabled

version 1.3.0-0 (June 5 2014)
Reply
#4
Do you have the opening FMV?
Coz I searched around and found out that Suikoden III only has 2 FMV's and those are shown in the beginning intro and in the end respectively...
i might be wrong as I do not own the game, but otherwise I would recommend uploading your PCSX2 log and perhaps re-ripping the game might help.
Processor: AMD Athlon X2 6000+ 3.0Ghz
Video Card: ATI Radeon HD4650
Rams: 4GB
OS: Windows 7
Reply
#5
You could try disabling the automatic game fixes from the system menu, it could be there is a skip videos patch in the game database.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)