Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden IV Continue Game IPU1 Error
When starting up Suikoden IV, it starts up fine allows me to pick Normal Mode or Progressive Mode, and when it gets to the main select screen. Clicking New Game goes through fine but when i click continue it gets a black screen. And i get and Error in the Text File that says

IPU1 running when IPU1 DMA disabled! CHCR 1 QWC 0

I thought it might be good to note that i am running it from the CD
[Image: emja0x-6.png]

Sponsored links

PCSX2 settings? Plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
[Image: pcsx2_AppSettings_Plugins.png]
by PCSX2 Settings what did you mean specifically sorry
[Image: emja0x-6.png]
Was this what you meant?

[Image: emja0x-6.png]
Everything looks normal, that's the only error you get? That's more a normal message than an error.

Try without speedhacks and maybe try the other gamefixes.
I'd suggest you make an ISO of your game and run it with the internal ISO loader in PCSX2.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I actually did try it without the speed hacks originally i turned them on looking at some of the other peoples settings Tongue , also i tried a setting someone told me a gamefix of some type OPH Game Hack, and it didn't work either. Save States work so i'll go through with save states for now its just a pain in the butt to save state instead of use the internal save system is all.
[Image: emja0x-6.png]
does this problem already solved?
how to solved load problem? i having the same problem even with the newer 0,98, the screen just blackie

The problem is solved (hmm, indeed not solved yet but...) in 0.98. You should be able to get to the memory slot selection and from there load any already saved suikoden IV games. Just not wait too much since this game still hangs on the New Game/Continue screen after some time still there.

So it's still something to be looked upon by the devs but will not prevent using the memcards with the latest version (in a way it is like it was in 0.96)

PS: If running from a previous install 0.97, make sure to remove it completely before intalling 0.98 to prevent a register error which may point to wrong directories. Until them, may be better to get the binary pack and uncompress it over the previous installation. Before running for the first time delete the \inis folder content found on \Documents\PCSX2 and let the game rebuild them, this step is very important.

Least but not the last: DO NOT install on C:\Program Files (x86) ... it's strongly recommended to reinstall elsewhere if it is already there. That recommendation is valid to any game, even PC games. One good place to keep games in an organized fashion is an user created folder dedicated to them, something like C:\Games or x:\Games (where x might be any existent partition letter on your system) do the trick nicely.

About the IPU (and the DMA message), it's useful for the devs but nothing a forum helper can do something about, anyway good job pinpointing a possible cause.
Imagination is where we are truly real

Users browsing this thread: 1 Guest(s)