Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Super Dragonball Z playing up, dunno why
#1
Hi there.

I need some help, I'm trying to run Super Dragonball Z, and have fiddled with every setting available to me, but I keep encountering these issues...
  • Some sounds will start looping, when they shouldn't. Whether this be a button sound, the Voice Over guy, or even just a grunt by a character, it will loop. This wouldn't be so annoying, if it weren't for the fact that the game waits for your character to stop making sounds before ending the "post-round" cinematic.
  • The game slows down a bit. About half speed, and I'm running this on Windows 7 ultimate 64bit, 2.66ghz quad core intel core 2, 6GB ram, Nvidia GT 630 GPU (3gb variety).

Every game I've played so far with this software has had its problems, but this one is one I actually own on PS2, and I have a working PS2 in my house, but the disc hasn't loaded lately so I really want to play this again, and get my high-powered gohan trained up again. If anyone could help me out, that would be much appreciated.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(12-05-2014, 10:59 PM)Blyss Sarania Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Sorry, yeah, one sec.

OS: Windows 7 Ultimate 64-bit (6.1, Build 7601)
CPU: Intel® Core™2 Quad CPU Q9400 @ 2.66GHz (4 CPUs), ~2.7GHz according to dxdiag
GPU: NVidia GT 630, 4095MB variety.
Memory: 6144MB RAM.

Version of PCSX2: 1.2.1.r5873 - compiled on Feb 3 2014

All settings have been set to default, with the exception of speedhacks, which have been disabled. I have tried all variations of the speedhacks menu, however. I am also using Direct3D 10 hardware for improved fps. My mistake, its Direct3D 11 (Hardware)

I am playing Super Dragonball Z [NTSC-U] from an ISO. (Source: Snip)
Reply
#4
Downloading games is illegal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Thread reopened after proof of legitimate ownership was obtained.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Glad we could resolve that little issue quickly, appreciate the response times.
Reply
#7
I live on this forum. Tongue2 And thanks for being reasonable.

Anyhow, try this for the looping audio:

Config->Audio->Plugin settings. Change timestretch to Async mix. See if that helps first.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
(12-06-2014, 12:17 AM)Blyss Sarania Wrote: I live on this forum. Tongue2 And thanks for being reasonable.

Anyhow, try this for the looping audio:

Config->Audio->Plugin settings. Change timestretch to Async mix. See if that helps first.

It would appear that I'm already using Async Mix.

EDIT: Switching to timestretch appears to have made a noticable difference, the sound wont loop now, rather just stretch out based on FPS. Currently working to improve FPS to a stable level, I had it stable a minute ago.
Reply
#9
Then is it resolved using time-stretch?
Reply
#10
well keep it at timestretch then, but enable those speedhacks. They will offer a massive performance boost. First start with the hacks labeled as recommended and the hack labeled MTVU
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)