Super Robot War Alpha 3 Stuck !!! Linuz Iso doesnt work with ".mdf"
The game is apparently stuck after first half of stage 6 after you kill Rau Le Creuset. Occassionally the game is also stuck in between dialogue but i can work around this by skipping the whole dialogue (which i dont understand anyway). But this time its stuck right when it change to a new scene.
My config :
Pcsx2 0.9.6
Graphics : GSdx 890 (SSE441)
Sounds Peops
CD : Linuz Iso
Bios : Japan v.1.00
My PC :
WinXP Pro
C2Q 9450
HD 4870

I've tried all graphics plugins (software hardware). Tried using ISO file or burn to disc and run on DVD. So i guess its not graphic or cdrom plugins. PCSX2 0.9.5 doesnt work here either.
Is there anyway to get pass this ? Thank you. I'm dying to play Alpha 3 since i finally have some time Sad.

Attached Files Thumbnail(s)

Sponsored links

Moved to general discussion.
Did you try the latest beta? Also the Japan v1 bios is known to have issues.
[Image: newsig.jpg]
Thank you for your reply. I tried the latest beta and got pass it. But save states dont work with super robot war alpha. F1 and the emulator just shuts itself down with no error reporting. Real weird.
You must use the lilypad beta plugin that came with it for states to work
[Image: newsig.jpg]
Thank you again for your help Smile. Gotta love you. But i found out another bug. The cdrom plugin Linuz Iso ( 0.80 and also 0.90 ) doesnt work with image file type ".mdf" any more (maybe after i updated directx runtime for the latest beta, i'm not sure, it worked fine before). I reformat the image file to ".iso" type and it works again.

Users browsing this thread: 1 Guest(s)