Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Super Robot Wars Z (gdx)
#1
the opening movie is blinking when im using hardware mode,, ive read before that software mode is the only thing that can fix this,,,

is there no other way to play this with hardware mode,,
thanks yea =)
Reply

Sponsored links

#2
oh and 1 more,, what pcsx2 rev is good for this game?
ive tried the best setting and i got the 60 fps at the map but somehow the bgm tend to go slow and then back to normal x.x"
Reply
#3
Give us your features, please
Reply
#4
Could you go into more detail please, like which plugins you are using and such? I played through the games just fine without problems
Reply
#5
PC specs??
keep in mind Map Mode is Medium-High demanding except animation mode

GSdx10/11 can fix this reverse background issue including the intermission menu.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
okay here's the full detail,,

specs :

intel core i7 720QM @ 1.60Ghz
4Gb ram DDR3, windows 7 64-bit,
NVIDIA GeForce GTX260m 1Gb,

and this is my setting, ill attach it here!

thanks u both ~.~

@tallbender : wow ure a legend for SRW pcsx2 game setting, glad to meet u! xD

oh ya and can fill me in more about the reverse background issue? i dunno there's such an issue,

haha i just know that theres gsdx11, is it the one that is named GSdx in the plugin download section, i was confused, but if its so, i have downloaded the latest GSdx 0.0.14(7z) and after emulating the game with it....it got worser!! no units on the map, n glitch too @[email protected] or was it the wrong plugin, thanks yeah

                   
Reply
#7
He ment rendering mode in GSdx settings as Direct X 10/11 - 10 in your case and you were already using it that's why you saw no problem there.

Latest GSdx versions go with latest PCSX2;P and currently undertaking some heavy changes, but if you want to test a bit, get it here.
Reply
#8
okay ive test it with the link u gave but there's still no Dx11 option at the plug-in config,,

Reply
#9
gtx 260 is only up to DX10.
http://en.wikipedia.org/wiki/Gtx_260#GTX...2F_GTX_260

dx10 shall do the trick.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#10
=0 i see, so my setting is basically good enough then? and to see the fmv, we need to change to software mode then i guess?>
Reply




Users browsing this thread: 1 Guest(s)