SvR2009 - graphics glitch
PhenomII X4 955 @3.6Ghz
Radeon 4850
3GB DDR3-1600
Windows 7

PCSX2 0.9.7 beta full package (using included plugins)

I'm trying to run the game smackdown vs raw 2009, already made a ISO from my original DvD to get maximum performance. The problem is that during gameplay, the screen begins to shake and show distortions as I navigate the cursor and move the character. Already tried the different interlace options, but I'm still having distortions at the horizontal lines.

Any help will be appreciated.

P.S. always running at 60fps+ both on menu and gameplay without slowdowns.

Sponsored links

show us the pcsx2 settings,but just making a wild guess i think that maybe you bump the gsdx internal resolution too much,try to use scaling or just playing in native res
[Image: 2ymccqu.jpg]
[Image: 17715.png]
internal at 800x600, tried native once but still got the same effect. I'm not at home, but I will post the screens later.
native with 2009 should work fine. (er.. I may have 2010, and not 2009. mine works fine at native)
Well, there it is...

This picture shows what happens during the emulation, the screen alternate between this and normal during the whole experience.
[Image: effect.jpg]

and there's the plugin config as it is, except that I'm using F5 to cycle interlaces (tried to use them through the config window before, same result).
[Image: Config.jpg]

Everything else at core GS and window GS is at it's default.
use gsdx software the speed going to be 30 fbs but i think that the problem will go
check off 8-bit and see if that helps any
Sadly, neither checking off 8-bit nor going software mode seens to fix the issue.
Furthermore, tried to put clamping at full mode, tried various fixes, putting the emotion engine to interpreter, superVU recompiler and remade the copy from my original disk... am I the only one having this issue?

P.S. my plugin version is gsdx 0.1.16, is that the latest version?

EDIT... does my ATI catalyst center configs have anything to do with this?
well yes but use august update plugin in public beta
Still the same issue, I'll be doing some research and testing to see if I can get rid of this glitch.
If anyone have an idea about what can be done that will be good.

Thanks to everyone trying to help me here.

Users browsing this thread: 1 Guest(s)