System.cnf not found
I download the pcsx2 emulator on my new lap top and i try to launch FFX with Linuz iso CDVD and i get an error say Boot Error > SYSTEM.CNF not found the system.cnf is on the FFX ISO disc and i tried a couple of other games and i get the same error. How do i fix this?

I dont know if you my specs but here they are

Windows 7
Intel core i5 2.27 ghz
4Gb ram DDr3
nvidia geforce gt 330m
500Gb hdd

Sponsored links

Sounds like a bad ISO or badly configured cdvd plugin. Are you sure you are pointing the cdvd plugin to the right file? Tried running it from the Original disc?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
yeah im bringing it to the only .img file on the disc and i dont have the orignial copy any more so i cant do that
Wrong, you should point it to the big ISO file. The way you describe means you have the ISO mounted in some other program if that's the case unmount it and use the internal PCSX2 to load the big ISO.

Edit: Uh... if you no longer own the game then you are using it illegally and will get no further support in the forums.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
my friend took my copy and lost it so i borrowed another friends but gave his copy back

Users browsing this thread: 1 Guest(s)