TAB, ESC and other keys no longer working
Yo guys, I been using this emulator for roughly 5 years with no issues. I didn't use it for awhile because i sold my ps3 and was using my ps3 controller to play. I got a new unofficial USB ps3 controller from game and set it all up and it is working fine. However, for whatever reason when i went to use PCSX2 again after this break all my plug ins, bios, settings and everything else reset. I lost all my saves on my memcard, and i can't load any of my old save states. On top of that (and what i am having most trouble fixing) ESC and TAB aren't working at all. All the F keys are working (which is weird considering the save-state issue) but ESC and TAB, the keys i use the most, aren't working at all.

I have completely uninstalled and deleted all traces of PCSX2 off my computer then re-installed. I have tired using a different pad plugin that isn't lillypad. I have tried changing the ini folder and making it a completely different key (+.-). None of these things have worked. Oh and also making L3 turbo doesn't work either... I am a bit vexed and need that turbo to actually play things lmao 

Thanks in advance guys

Sponsored links

Users browsing this thread: 1 Guest(s)