Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TBL error
#1
Hi, i'm getting this error.
(EE pc:00145C94) TLB Miss, addr=0x4 [load]
(EE pc:00145C94) TLB Miss, addr=0xc [load]
(EE pc:00145D78) TLB Miss, addr=0x2 [load]

I was playing Champions of norrath (the one with spanish language) and when I try to go to the next map the game never load.
I suppose that's a reading error so I tried to use my own disc, and different ISO's from internet.
Nothing working, what can I do? (I leave a screenshot attached of the console)


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Delete any ISOs you found from the internet and make one from your own disk/read directly from it.

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(10-18-2018, 03:44 AM)CK1 Wrote: Delete any ISOs you found from the internet and make one from your own disk/read directly from it.

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Deleted after test before posting (Sorry for not saying it before)
Hardware specs:
AMD Ryzen 5 2600 3.40 GHz
Nvidia GeForce GTX 1060 6GB
16GB RAM @ 2800MHz
Windows 10 Pro x64

Using the PCSX2 version 1.4.0
Presets
   
GSdx graphics settings
   
I'm trying to play Champions of Norrath (The one with Enlish and Spanish options)
I've made my own ISO with my DVD but I'm getting the error from both.

I'll try to make a new ISO with my own DVD to see if it works, and also try the developers version.
Reply
#4
Upgrade to the latest dev build by clicking the link in my signature and switch to OpenGL instead of DX11.
Reply
#5
(10-18-2018, 05:28 AM)CK1 Wrote: Upgrade to the latest dev build by clicking the link in my signature and switch to OpenGL instead of DX11.

Working now perfectly, with 8-bit texture it's even smoothly.
Thank you very much!
Reply
#6
For Chapmions you want to enable Fast Texture Invalidation as well.
Reply




Users browsing this thread: 1 Guest(s)