"TLB miss" with God of War
Hello there,
Since my last post has disappeared, I try again...

I'm currently playing the first God of War. It's the original CD (PAL version), and I play under PCSX2 0.9.8
When I get to the Pandora's Temple, on the back of the giant in the desert, my game hangs with lots of "TLG miss" messages.
There's a savepoint there, and when I escape the save screen, it hangs. If I try to continue without saving, it hangs when I finish crossing the bridge to the temple.
I don't use any cheats or patches.

I saw in the compatibility list that this version wasn't working well with 0.9.6 rev, but I hope it can be solved with later revs.
So, this is everything I tried so far :
- I tried the 1.0 rev, with the same results
- I tried to disable every speedhacks, with the same results
- Since the message begins with a code implying "EE", I tried to change the EE and IOP from recompiler to interpreter
- I tried some patches :
- Assuming it was some FMV witch made my game hang, I tried the Skip MPED hack
- I tried the one-for-all EE timing hack
Nothing had worked for me.

So please, can you help me ?

Sponsored links

Oh, if it can help, here is a printscreen of the bug :
[Image: 2600790f-0de4-4c17-b2c2-b433ead3d25a.jpg]
bad dump

recreate the disk image
Create your iso with Imgburn.
[Image: recodersignature2.png]
But it's not an iso, it's the original CD ! You say I have to dump it to make it work ?
It can't work with the CDs ? It's the only game which I had those problems.
Yes because it is dual layer. As said above, use imgburn to make an ISO of it
[Image: newsig.jpg]
OK, I'm downloading it and I'll try tonight.
Any particular settings ? The burn speed or anything else ?
AFAIK the disc read speed does not matter. Burning speed is another story.
If you mean you are downloading the game, that is against rule #1 of our forum and you will not get support for it here. If you mean make an image of your dvd disc with imgburn, you just click create image from disc and leave everything default (except the filename/path maybe)
[Image: newsig.jpg]
No, I meant downloading imgburn ! I didn't even heard about that one.
So, I tried and it worked... \o/
For some time. -_-

Actually, I could cross to the temple itself, this time. Unfortunately, it hangs a bit later, when some skeletons with light shields (sorta) come out of the ground. The messages are always of the same kind, TLB miss.
And this time, it can't be a problem with my CD.
I think I'll let down, if it can't be anything else. I hope I won't have the same problem with the second episode...

Users browsing this thread: 3 Guest(s)