Take 2, no rules broken, I hope -- Need Help, tried everything #2
Hey guys, I'm really stuck. I just recently came across PCSX2 version 0.9.6. I downloaded it, followed the english guide, however it's not working for me. After searching around, I was finally able to get it to execute, but it only lasts for about 10 seconds and the framerate is about 17fps.

Trying to play: Medal of Honor European Assault. Comes in ELF format after extraction

Here are my CPU Specs:
Windows Vista Home Basic 32bit
IntelĀ® PentiumĀ® Dual CPU E2220 @ 2.40GHz
2.40 GHz Performance Rated at: 3.6 GHz
1.7 GB RAM

GeForce 7100 / nForce 630i
Video RAM 889.0 MB
Hardware T&L
Pixel Shader version 3.0
Vertex Shader version 3.0

Realtek High Definition Audio

The Plugins I'm using are as followed:
GSdx 890 (SSSE3) 0.1.14 -- (configuration: DirectX 9 (hardware) - Problem: Tried to use with DirectX10 Hardware, and Software, but I get the GS Plugin could not open/initiate 'Null' error. I also used ZeroGS 0.97.1, no problems with that, but once I execute it crashes after 10 secs. Or instead when I run the ELF file it crashes immediately after saying it has stopped working.

SPU2-X 1.1.0 for sound - I don't think I encountered any problems because of it, I also tried ZeroSPU2, same thing, don't think encountered problems because of it.

For Controller I'm using the SSSPSX Pad, I have a logitec controller hooked up, so that's why I'm using that.

I'm using CDVD Null Driver 6.0 for CDDVDrom. I also tried linuz ISO dvd plugin, don't know why as the game I'm trying to play comes in ELF format and not ISO.

I'm using Dev9null driver 0.3.0 for Dev9 plugin. Default.

I'm using usbnulldriver 0.5.0 for USB plugin. Default

I'm using firewirenull driver 0.4.0 for firewire plugin. Default

My bios version is: v02.00(14/06/2004) console.

So, if I missed anything let me know, and I'll update the thread. If anybody can help, it is really appreciated. Thank You. Smile

Sorry about breaking rule on first thread...

Sponsored links

Uh you do realize creating a new thread by just removing the 'downloaded' part doesn't change anything right? Come back after you've bought the game, then you'll get help
Closed, again.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)