Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of Abyss Crashing..
When i enable speed hack 3 and Vu cycle stealing 1, the game runs like at a solid 58-60 but randomly in battle some sound effects goes missing and then i crash, it says pcsx2 has stopped working how do i fix it?

I'm using pcsx2 v. 9.9 Gsdx 5082 (MSVC 0.1.16 SSE2)
Round mode on nearest
clamping on none
VU0: normal
Vu1: Super
First 2 speed hacks on and first 2 of vu cycling checked.\

My specs are:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4095 MB
CPU name = AMD Athlon™ 64 X2 Dual Core Processor 6000+
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.013 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

Sponsored links

Don't use speed hacks, use microVU and set clamping to normal. You've set all settings for maximum speed and minimum stability so it's not surprising you're getting crashes.
[Image: newsig.jpg]
But if i do that then, the fps will drop.
Yes, you can't have everything now can you? Tongue
[Image: newsig.jpg]
ehh i guess you're right, alot of people in youtube do tho lol, Does the Bio version effect the game in anyway? for example is 2008 better then the 2004 version?
Nope, all BIOS are the same with PCSX2 (except for v01.00 Japan which isn't supported well)
[Image: newsig.jpg]
Okay i found an emulator that doesn't crash on 2x speed hack and it runs like 55-60 fps in battle which is really good, but the only problem is the sound, how can i fix it? The opening sounds messed up for this game.

i got it from a video heres the link of the emulator *removed*
We will not give support for unofficial builds here or allow links to them.
[Image: newsig.jpg]
Oh, sorry did this guy program this himself??
No, it's probably a butchered version of PCSX2 with tons of hacks for increasing speed, breaking most games and working for a handful.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)