Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of Destiny Director's Cut: Character won't move
#1
The game has been running just fine up until this point. When I enter a certain room in Helios, my character stops moving. The game doesn't freeze but it's like there is an invisible wall surrounding my character.

It's the same bug I found in this thread: http://forums.pcsx2.net/Thread-BUG-Tales...s-Cut-NTSC

It says it was solved and closed but maybe I'm overlooking where the solution is? I'm not too savvy with this emulator yet so if I'm just missing something or if somebody knows a step by step solution to this I would appreciate it, because at this point it doesn't look like I can play the game anymore unless this gets fixed.
Reply

Sponsored links

#2
Go to config->emulation settings. Manual Game Fixes tab. Enable them. And enable "FPU Multiply Hack - For Tales of Destiny"
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#3
Yep! That fixed it. Thank you for your help.
Reply




Users browsing this thread: 1 Guest(s)