Tales of Symphonia not loading (black screen no audio)
I'm figuring it's an issue with the settings on my PCSX2 or my computer. Let me explain the issue:

Every time I try to load of Tales of Symphonia (Japanese), I run a fast start, and it just stays black. The full start renders the Play Station 2 screen and all but it doesnt load my game. My settings are relatively low but im curious if maybe I didn't set something correctly. I've tried running it from and ISO and from a disk, neither have worked. Am I perhaps doing something wrong with the loading of the game? Or maybe the graphical settings? Anyone know what my graphical settings should be set at? And btw I mean nothing at all loads, no graphics, no audio, I hear the disk spinning I guess meaning that it's being accessed, but nothing is displayed auido or video wise. I have a windows vista 32 bit with an Mobile intel® 965 express chipset family for graphics (pretty terrible i know), My current display mode at 1280x900 (32bit)(60Hz), Dirext x9 compatibility, Processor is at Intel core 2 duo CPU T5750 @2.00GHz (2cpus), ~2.00GHz with my Direct X version at 11 (all from dxdiag). The game is in a different language so maybe the fact that I'm running english windows (I highly doubt that to be the case).. I'm not sure what I'm doing wrong Sad (if you need anymore info please tell me so)

Sponsored links

Are you using the actual DVD disc or an ISO image of it?
[Image: newsig.jpg]
I'm using an Iso image, the actual disk itself wouldnt work right >_>?
You should re-rip the image with a reliable program, like Imgburn.

Your graphics settings should be really low. Perhaps even consider lower than native res, but not higher than native. That kind of GPU will surely be troubles, so don't necessarily expect too much for speed.
The game works fine but only in software mode...in hardware mode it crashes instantly without any errors when I press start in the into to go to the main screen

Users browsing this thread: 1 Guest(s)