Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of th Abyss ghosting problem
#1
Is there any way to get rid of the blur/ghosting that is plaguing this game ? Unsure

[Image: b75e31ed-fc2d-4e33-ac48-1ed16f0f011a.jpg]

I run the game at 6x internal without any speedhacks exept MTVU on the latest SVN (4954) on a pretty decent rig :

- i5 2500k @4.2 GHz
- Ati 6970
- 8 Gb ram

Thanks for the help !!
Reply

Sponsored links

#2
try increasing scaling option in gsdx
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(11-02-2011, 10:23 PM)jesalvein Wrote: try increasing scaling option in gsdx

You mean the internal resolution ? It's already set at 6x an I went even higher with some custom resolution.
That said i found out that using a pretty old build of GDSX (1354) and setting "UserHacks_AlphaHack" to 1 inb Gdsx.ini fixed the problem.

[Image: ad199d3e-3c73-48b2-b76b-2b13b16150b6.jpg]

Not ideal but it will do for now. :/ That said if someone has a solution I'm all ears. Laugh
Reply
#4
Doing that in the latest version should work too. What happened when you tried in the latest one?
Reply
#5
Well, I had applied it in my first screenshot. I does makes things better but the image still looks blurry.
Reply
#6
try using the native res. First....if that fixes it then try custom res or scaling....also untick 8-bit textures and enable mtvu.....this game works perfectly so i think the latest svn might be the culprit...use a older gsdx ver. Like the one found in pcsx2 0.9.8 (r4600).....it should definetly fix it
Reply
#7
There is exactly one GSdx revision (check the repository on GoogleCode) that, by accident, fixes the blur in this game.
It was a buggy commit Gabest did which he corrected later but it broke this game in a way that it looks sharp.
Reply
#8
Yeah the problem is there is a bloom layer on top of everything. It seems to come and and go then have the offset right and then have it offset so it's ghosting at random times.
Reply
#9
If you want to use higher resolution, then you need to add the line

Code:
pixoff_x=-8
pixoff_y=-8

to your GSDX.ini Tongue2
Reply




Users browsing this thread: 1 Guest(s)