Tales of the Abyss
Hey guys, i've searched the forum and googled for days but have yet to find a quick answer.
I'm playing Tales of the Abyss on the new r1888 beta version of PCSX2 and run into FPS problems. I originally thought it was my processor being not the best, but after I tried several versions of ZeroGS and GSDX and getting many different results FPS-wise, as well as seeing and hearing of people running the game fine on specs similar to mine, i thought maybe I was missing something.
I get around 40FPS in battle, 20-40FPS in cities, depending on how crowded they are, and full 60FPS in menus/closed spaces (this leads me to believe its just my processor).
Here's my set-up.

AMD 5200+ 2.7GHz Dual Core
nVidia 8600GT 512MB DDR3

GSDx 883 0.1.13 (seems to give the best results fps-wise)
Direct3D10 (Hardware) Renderer
NLOOP Hack + Texture filtering
1.5x Cycle Rate
INTC Speed Hack
IOP 2xCycle Rate

It probably is my processor, but i just wanted to double check before i cash out on a new one. Cheers.

Sponsored links

well im sorry i dont really know but i dont think its your processor because i have heard that is a non CPU intense game and its easy to run.
I can run some games full speed with my horrible 2.4 ghz processor i think you should be able to run with yours that game full speed. I never tried playing that but from what i heard its not hard to run. Try using GDSx and lowering the d3d resolution to 640x420 DONT use native.
GSDx 883 0.1.13 (seems to give the best results fps-wise) <= what?

that's OLD.

i don't know, you don't have DX10? this game is *really* easy to emulate though...
use beta r1888 and march plugins also in advanced settings put clamp modes to NONE and use native resolution in gsdx. and yes your cpu and gpu are not that great for emulation, sorry Tongue (but ofc they can run some "easy to run" games)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
What settings?

Try the latest beta and enabling the "native" option in Gsdx as well as the "x2 Cycle rate" speedhack.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thanks for the replies. I tried all of your suggestions.
I'm using GSDx 1873, with the settings:

Resolution: 640x480 (60Hz)
Renderer: Direct3D9 (Hardware)
Interlacing: None
Aspect Ratio: 4:3
D3D Internal Res: Native
Wait VSync, Logarithmic Z and Windowed checked.

1.5x changed to 2x Speedhack.

Now whenever i run the game, i just get a black screen with the sound in the background. I don't get this with any older versions of the plugins. Any ideas?
Any error in the PCSX2 output window?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Nope, no error messages. Output window is exactly the same as usual.
Look at the gamefixes, make sure the correct one is being ticked(enabled). And I don't recommend using Wait vsync. Post some screenshots about the output window, configurations, settings will help a lot.
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit

Acer Aspire 4750G
Okay, unchecked VSync, here's a screenshot of the output window when the game starts running, as well as the graphic config.

[Image: pcsx2.jpg]

Users browsing this thread: 1 Guest(s)