Tales of the Abyss Bloom not in HW mode, only on Software
Hey guys, I was wondering if someone has a fix or a solution to this bloom "issue" I'm noticing. There is this bloom that I remember quite a lot from playing the original that for some reason seems to be missing in the Vulkan, D11, D12, it looks darker. It only appears on Software mode as far as I know, its supposed to be the most accurate emulation correct? 

I'm kinda new to Pcsx2 so I don't quite understand how to do patches and such. Would anybody be kind enough to help me, or at least redirect me? I tried searching about it in the forums but I could not find this so apologies if this has already been addressed.

I'm using version 1.7.3462 and automatic fixes are on. Here are some pictures to see if hopefully, you can see what I mean:

Vulkan Renderer:
[Image: ptlsJ9n.png]
[Image: hadHqS6.png]

Software Renderer:
[Image: 4nICCGF.png]
[Image: K2oSK2R.png]

Sponsored links

I noticed that too. You need to enable Auto Flush in hardware fixes section to make bloom work on newer pcsx2 versions.Or you can just rollback to previous build . As far as I remember a month ago the game worked fine with default settings.

Users browsing this thread: 1 Guest(s)