Tales of the Abyss - Game Freeze
I can load the game fine. I can play it fine it's just when I do the Tutorial and do the last part of it.(The Combo Part.) It goes to load but it ends up Freezing at the loading screen.

I've Turned off all Speed hacks I own the game I've re Iso'ed the game I've done all that I could find about it to fix this but nothing works.

Also Rama before you lock a thread please look in to the issue and provide a link for the issue if you know there is one for the game instead of just locking the thread and failing to look into the issue at all and assuming you know exactly what is happening.

Sponsored links

Uhm well I'm sorry but apparently you were able to get to get to the right thread were the problem was discussed before, all without rama setting a link for you... meaning you could have got there in the first place.

Was it the same problem? apparently it is except the solution provided there didnt work for you. You should try saying all your pcsx2 settings so we can help better anyway.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
All Speed Hacks are off,
Direct3D10 - I've tried both Soft ware and Hard Ware to get by it.
Direct3D9 - I've tried Both hard Ware and Soft ware to get by.

The only Options on for Direct3D10 are Texture Filtering (Auto On), Out Put Merger,Native is Not checked, Blend ttf 1/2 FPS is on
The only Options on for Direct3D9 are Texture Filtering Enable Output Merger Effect, Logarithmic Z,Alpha Correction (FBA),Windowed,Blend TTF slight Blur 1/2 fps, No Native.

SPU2-X1.2.0 Sound Plugin
All Speed Hacks are off for both
Which PCSX2 version is it? microVU? advanced settings? tried with another sound plugin?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Here's the Screen Shots if I missed anything let me know please
It's the Latest Version of PCSX2
I've not tried another plugin yet for the sound I'll do that why you look at these

Edit:I've tested all the Plugins none change a thing

Attached Files Thumbnail(s)
You still have the "x2 cycle rate" speedhack enabled, set the clamp modes in advanced settings to normal and I'd also try running the game from the disc with Gigaherz cdvd plugin just in case.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
It's still a No go.
Could I get someone or even you darklady to get a save this save state passed there for me


Thats the Save state if someone can get it passed where I can't like right after that would be awesome
Little Bump to let Shadow Know I got it up now
"This file can only be downloaded by becoming a Premium member"

Wait you've been trying from a savestate all this time? that doesnt help much really, try going the normal memory card save point then save and restart PCSX2 and reload it from there.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
There's no Save Point till past that or I would have done that already but I need to get past the Tutorial first
There's a save point right before you enter to the dinning hall to get a scene or after that as far as I remember but right before the training part.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)