Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of the Abyss - Ghosting
#1
Hey, this is my first post here. I've run into few problems while emulating with PCSX2 1.4.0, but usually they were solved easily. Not the case with ToA. On the first scene there was already a lot of ghosting

I've found fixes in this thread here but all download links are broken and I cannot seem to find any backups. I've tried messing with skipdraw and shader configuration and no luck with those either. Honestly, directx configurations and plugin configurations are already something I don't fully comprehend so I may have been doing things wrong.

Is there any way I can fix it or should I give up on the game? I read ToA is full of emulation-related glitches, but I'm willing to try to solve them.

If it helps, my specs are as follows:

OS: Win10
CPU: AMD APU A10-6790K
Graphics: AMD Radeon HD 8670D
RAM: 8GB

I've got all speedhacks disabled, but have no idea about other settings with this game. Thanks a lot!
Reply

Sponsored links

#2
Download the latest dev build by clicking the link in my signature.
Reply
#3
(08-30-2018, 05:26 AM)CK1 Wrote: Download the latest dev build by clicking the link in my signature.

Well, that was surprisingly easy to solve. Everything works to perfection, thank you so much.

By the way, and I'm sorry if it's a dumb question, moving the savestates folder in Docs to the new one in Program Files is enough for me to get the PCSX2 1.4 saves working in this version, right?
Reply
#4
Savestates from 1.4.0 won't work, you'll have to use a memory card and/or boot 1.4.0 and save to a memory card first.
Reply




Users browsing this thread: 1 Guest(s)