Tales of the Abyss Missing Textures
I wonder if someone found a fix for the missing textures on Tales of the Abyss
For example when you are slashing with a sword the silhouette is red while on real ps2 is white-blue
An strong example is Flamme Rouge some invisible white texture spin around the seal and more white textures pull the enemy to the center, while on ps2 those white textures were fire

Those textures are always missing, and I saw it on youtube videos demonstrating TOtA on pcsx2, so I'm kinda sure its not my sucking gpu

In software mode the textures are still not appearing

Look at Tales of the Abyss ps2 (not emulator) videos on YouTube

Sponsored links

Can u post some screenshots
Use the latest svn or stable relise
Try F9 for software mode.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti

(06-15-2013, 02:43 PM)DaTankAC Wrote: Try F9 for software mode.

Quote:In software mode the textures are still not appearing
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
(06-15-2013, 04:37 PM)jesalvein Wrote: Hem...
Ps2 version of flamme rouge (1st photo uploaded)
Pcsx2 version of flamme rouge (2nd photo uploaded)
(Notice that flames around the central fire is missing on the pcsx2 version)
Comparison between searing gale:
Ps2 version is the first photo
And pcsx2 is the second
(The fire textures are missing on pcsx2)

And if I put the latest gsdx plugin and put on software the textures still are not there
It would be good if someone could find a fix for it
Cause some artes lose their effects, and you can't predict what element of magic the enemy or your ally is casting

Users browsing this thread: 1 Guest(s)