Tales of the Abyss NPC Tearing/Disappearing
The NPCs in TotA seem to stretch and point right at Luke. If I change the VU round mode to Nearest, they disappear altogether. This only happens depending on my location compared to the NPCs. For example in the screenshots if I move south of the NPC, she shows up correctly.

With round mode on Chop / Zero

With round mode on nearest

Using gsDX10 on native resolution
No patches/gamefixes on
I've turned speedhacks on and off and found no difference

Sponsored links

This is with PCSX2 0.9.6? Tried the beta? what's your other settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Use the latest PCSX2 beta. If that alone doesn't solve the problem try disabling/enabling MicroVU from the CPU menu.

(edit) Shadowlady beats me to the punch again ^_^
[Image: 2748844.png]
Wow, that was simple enough. I was already using the newest beta (I think? It's 1474). Turning off MicroVU1 fixed it completely though, for the time being. Is there any downside to leaving MicroVU0 on with microVU1 off?
They are beta you shouldnt be using those options unless you want to try them out to begin with, and it says so in the description :P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I'm going to post in this thread again instead of making a new one since I have another TotA problem.

This one has been brought up before, but pcsx2 goes to a black screen immediately after the first training battle and doesn't recover. There's an error in the log but I have no idea what it means. Previous threads said its a speedhack problem but all of them are off and it still happens.

This is the full log.
I managed to somewhat fix it by changing to the latest stable version and doing the battle there. Problem being I only get around 40 FPS using that version. Is there a setting in the beta that could be causing this?
Check your GSdx options and make sure you have Hardware enabled, and that the other options are right. Also re-check all PCSX2 CPU and advanced options. Sometimes upgrading PCSX2 and GSdx causes settings to get flipped around in unexpected ways.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
After setting the configs to the exact same for both versions it looks like I finally managed to get it right. I haven't crashed after any battles and my FPS is fine. It seems like the issue was with WaitCycles Sync Hack, Idle-Loop Fast Forward, or Min / Max Hack. Oddly enough I tried with all of the hacks turned off and it didn't work, but leaving only those hacks off works fine.

Users browsing this thread: 1 Guest(s)