Tales of the Abyss black screen/error after Tutorial
ok so it runs perfect except for the fact that i cant get past the tutorial...after i finish the last part of it and it starts to load i get an error (on the latest beta and pcsx2 0.9.6) or a black screen and doesent load or show the error just a black screen forever on Pcsx2 playground revision 504 and the official beta D: if any1 has had this problem or knows how to fix it please tell me ive tried so many things and it all failed....thanks Laugh

ill upload the pic of the error and my config

and yes i realized the iso may be damaged so i remade it and still it does the same thing

i have the same config on all 4 pcsx2 emulators i use

Attached Files Thumbnail(s)

Sponsored links

turning off all speed hacks got me past this point ..try that hope it works Smile
im still having a few problems with it tho
Yea, like he said, turning off all speed hacks should work......

If it still doesn't work, then well idk what the solution would be... maybe someone can make a patch if it doesn't work.
CPU: Core i5 Processor 3330
RAM: 16 GB
OS1: Windows 10
try if changing the "ee sync hack" to 1x or 2x helps. and you should delete the old cdvdbin.dll that is responsible for the warnings shown in the console window. and setting "vu cycle stealing" to very large speedup will break many games, as its description will tell you. better set it to moderate or less, chances are that your game's even faster with that setting than with it at max.
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Bumping cause my thread was closed and this did not fix it for me by turning off all the speed hacks

Also can the Admin/Mod that locked my thread ask first to help or at the very least give the link they claim to be there and be helpful
The admin/mod gave you the best information you can find on this forum > to search for the existing thread about this problem.

Users browsing this thread: 1 Guest(s)