Tales of the Abyss crash
I can't get past the sephiroth when I'm in Tataroo valley, as the moment i try to enter the room on upper right, Pcsx2 will crash, here are my specs:
GSdx 1650 SSSE3
SPU2-X 1.2.0
Direct X 10 hardware, 16:9
Config-Advanced is at default
All Gamefixes turned on (also tried turning it off, still crashes there)
x2 Speedhack, and right side is is all checked
Config -> CPU are all checked, and limited to 60 FPS
No patches

I came this far only to have this happen to me T_T Tongue

EDIT: I looked at the console screen, and an error came up:
vtlb miss : addr 0x8, mode 0

Sponsored links

tales of the abyss doesnt like speedhacks so turn em off, also turn off gamefixes, if they are used in games that dont need em they can make more harm than help. You dont realy need microVU for this game eathier, it will only slow your fps. its still strange, i finished tales of the abyss and i didint had any crashes, the only issue i had was sounds switching ocasionaly into "chip & dale, mega ultra fast squirrel mode".
Check my profile for hardware/software and games i played on PCSX2.
I'm a bit confused about the microVU part, where is that located in the config? under CPU? I turned off gamefixes and speedhacks, but still crashes at that part, I could go into any other place, just not that room, that's it, dunno why, could be a bad dump, but I highly doubt it. it's still giving me that vtlb miss addr 0x8, mode 0 error, when the emulator crashes. This crash happens when I try to go into the room, and it's loading. (the black screen loading)

EDIT/UPDATE: Fixed, it WAS a bad dump, i redumped the ISO, and it worked! Thanks!

Users browsing this thread: 1 Guest(s)