Tales of the Abyss graphic issues

I know that this issues are well know but I can't fix it. I tried all the possible settings. I did a lot of search on internet before posting here.
The Game have issues with light effects. I think this is know as Ghosthling at non-native resolution.

I seen on the Wiki page some solutions. I tried graphics plugin setting > advanced settings and hacks > half pixel offset > Special (Texture) , but it doesn't fix eveything.

On the first screen we can see that my character have a "shadow" of himself on his right. This not only occur on exploration but also on cinematics.
It doesn't occur indoors or on the Worldmap. If I try Normal (Vertex) or Off, the "shadow" just appears elsewhere.
I use PCSX2 1.6.0 and I also tried the latest dev build. With this one, I can fix the Ghosthling but there are somes black lines forming in rectangle form (Second picture). It's impossible for me to fix the 2 issues at the same time.

For the moment, my only solution is to play on native resolution.

I hope that someone can help me.

Sorry if my english is bad. I'm a french user.

Attached Files Thumbnail(s)

Sponsored links

No one for helping me?
I'm sure I'm not the only one having this problem.
It's clearly not impossible to solve because if the game have a "Skit" on a screen where the issue is, it fix it if I look the "skit". But if I leave the screen it come back.
I don't own this game, so can't really test, but did you try half pixel offset ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

All issues and their solutions are mentioned here. You said you did your research but from your post it seems neither you tried the settings mentioned in wiki nor you tried the modified plugin.
I spoke of the wiki page on my first post. So of course I tried all the settings. Even differents resolutions.

I wrote : "I seen on the Wiki page some solutions. I tried graphics plugin setting > advanced settings and hacks > half pixel offset > Special (Texture). If I try Normal (Vertex) or Off, the "shadow" just appears elsewhere" [As you can see on the 3 pictures. The first one is the settings I globally use]

The solutions mentioned on the wiki page doesn't fix the problem on PCSX2 1.6.0. I also tried the settings proposed by Soichiro and aRciii. Without success.

The patched GSdx is normally not needed anymore because the ghosting issue should be fixed in developments >1.5.0.

The weirdest thing is that if I load the Save near the Palace of the picture and go directly to it, the issue doesn't occur. But If I press triangle to open the Game menu and wait more than 5 seconds and go back to the screen, the issue come back. It's really incomprehensible.

I have a copy of a memcard if someone want to experiment it by himself.

Attached Files Thumbnail(s)
I add a picture of the screen when the problem does not occur. But as I said on my previous message, it's just temporary.

Attached Files Thumbnail(s)
Please post a gsdump, a memory card save and a savestate using latest dev build at the problem area so we can look into this further.
When I use the lastest dev build I can fix the Ghosthling with >5x Native Resolution and pixel offset settings. With <X5 native resolution I can see the issue on the title screen (first picture).
But there is another issue. Somes black lines forming in rectangle form (Second picture). This issue is also present on the standard PCSX2 1.6.0 but I can fix it with Config > GSdx > Plugin Settings > Set mipmapping to Full and Enable HW Hacks > Trilinear Filtering > Trilinear. But this settings doesn't work with the last dev build. It's impossible for me to fix the 2 issues at the same time.

You can find gsdump, a memory card save and a savestate using latest dev build on this link:

Just use the second slot of the memory card (6:46) and enter the port. You can see the black lines forming in rectangle form in the sky during the scene. You can also proceed further in the port for a second scene. The lines are also here in the sky.
For the Ghostling use <X5 native resolution to see it on the title screen. The more visible is on 2X native.

Don't hesitate to tell me if you want more details. Thank you.

Attached Files Thumbnail(s)
It's been a while since I've played this game on PCSX2, but when I did for that Ghosting effect my trick was to use GSDX HW Hacks and modify the Textures Offsets to certain value, but I don't remember how many (maybe 300 or 500 on the axis X, and it was on custom resolution, or -500 if it goes the wrong way  Tongue ).
Your Screenshot with the window remind me the game intro, and it's great to align the stuff (easy to see the window borders and the light on it), since the problem seems to me be something like the lighting effect is not aligned with 3D elements, so you should find the good value to set with your settings by trying different values.

Edit: After a few tests I noticed that using Biliear (Forced) or Bilinear (PS2) affects the ghosting effect, so maybe it could be better than playing with the offsets, also noticed that the resolution impact the graphics highly, for me under 7x (better result at 8) I had fat lines at the main menu. Settings I used and screenshot are attached, last dev build used.

Attached Files Thumbnail(s)
GreenYoshi  thanks for your answer.

I tried the same settings as you and I don't have the same result at all (see pictures). This issue is very weird...
I trully don't understand.

Edit : Maybe it's because you play in 16:9. I play with the native 4:3.
Compare your pictures to mine. You have more things on the right and on the left of the screen. What are your settings for that?

Attached Files Thumbnail(s)

Users browsing this thread: 1 Guest(s)