Tales of the Abyss (liger)
Near the very beginning of the game, I'm encountering the same liger problem that several other people seem to have encountered (upon encountering a liger (sometime during or immediately after the battle, while the screen is black), the game will freeze, and I'll receive the following message in the console:

*PCSX2*: DMA error: 10004180
dmaGetAddr BUSERR

I've tried all in-game possibilities of getting around this (avoiding the liger, fleeing the battle, defeating him quickly), and have also done my best to apply the advice/suggestions that were given to other people who experienced a similar problem, but none of it worked.

I'm using pcsx2 0.9.8.

Microsoft Windows 7 Home Premium Edition (build 7600), 64-bit
Physical RAM = 3999 MB
CPU name = Intel® Core™2 Duo CPU P7450 @ 2.13GHz
CPU speed = 2.127 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0c08e39d
x86EFlags = 20100000

Sponsored links

did you try switching to software mode and deactivate all speedhacks ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
PCSX2 settings? plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)